Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2367

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2367
Last Modified 05 Sep 2008 05:04:20
Published 15 May 2006 12:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2367

Summary

Cross-site scripting (XSS) vulnerability in index.php in Clansys (aka Clanpage System) 1.0 and 1.1 allows remote attackers to inject arbitrary web script or HTML via the func parameter in a search function.

Vulnerable Systems

Application

  • Clansys 1.0

  • Clansys 1.1


References

XF - clansys-index-xss(25783)

MISC - http://soot.shabgard.org/bugs/Clansys.txt

SECTRACK - 1015934

SECUNIA - 19609

BUGTRAQ - 20060412 Clansys v.1.1 Multiple Xss Vulnerabilities

SREASON - 892


Last Updated: 27 May 2016 10:42:26