Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2392

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2392
Last Modified 07 Mar 2011 09:36:07
Published 15 May 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2392

Summary

PHP remote file inclusion vulnerability in public_includes/pub_popup/popup_finduser.php in PHP Blue Dragon Platinum 2.8.0 allows remote attackers to execute arbitrary PHP code via a URL in the vsDragonRootPath parameter.

Vulnerable Systems

Application

  • Php Blue Dragon Platinum 2.8.0


References

VUPEN - ADV-2006-1789

SECUNIA - 20115

MILW0RM - 1779

XF - phpbluedragon-finduser-file-include(26455)

BID - 17977

OSVDB - 25533


Last Updated: 27 May 2016 10:42:27