Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2393

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-2393
Last Modified 07 Mar 2011 09:36:07
Published 15 May 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2393

Summary

The client_cmd function in Empire 4.3.2 and earlier allows remote attackers to cause a denial of service (application crash) by causing long text strings to be appended to the player->client buffer, which causes an invalid memory access.

Vulnerable Systems

Application

  • Empire Server 4.3.0

  • Empire Server 4.3.2


References

BUGTRAQ - 20060512 Server crash in Empire 4.3.2

CONFIRM - http://empserver.cvs.sourceforge.net/empserver/empserver/src/lib/player/

MISC - http://aluigi.altervista.org/adv/empiredos-adv.txt

VUPEN - ADV-2006-1798

SECUNIA - 20094

XF - empireserver-clientcmd-dos(26525)

SREASON - 896


Last Updated: 27 May 2016 10:42:27