Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2394

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2394
Last Modified 05 Sep 2008 05:04:25
Published 15 May 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2394

Summary

Cross-site scripting (XSS) vulnerability in chat.php in PHP Live Helper allows remote attackers to inject arbitrary web script or HTML via the PHPSESSID parameter.

Vulnerable Systems

Application

  • Turnkey Web Tools Php Live Helper 1.8


References

BID - 17960

BUGTRAQ - 20060512 PHP Live Helper ASP(chat.php) XSS

XF - phplivehelper-chat-xss(26497)

SREASON - 895


Last Updated: 27 May 2016 10:42:27