Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2396

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2396
Last Modified 07 Mar 2011 09:36:07
Published 15 May 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2396

Summary

Cross-site scripting (XSS) vulnerability in phpODP 1.5h allows remote attackers to inject arbitrary web script via the browse parameter.

Vulnerable Systems

Application

  • Phpodp 1.5h


References

VUPEN - ADV-2006-1801

BID - 17976

SECUNIA - 20111

MISC - http://kiki91.altervista.org/exploit/open.txt

XF - phpodp-odp-browse-xss(26446)

OSVDB - 25496


Last Updated: 27 May 2016 10:42:27