Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2397

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2397
Last Modified 07 Mar 2011 09:36:07
Published 15 May 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2397

Summary

Multiple cross-site scripting (XSS) vulnerabilities in GPhotos 1.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) rep parameter to (a) index.php or (b) diapo.php or (2) image parameter to (c) affich.php. NOTE: item 1a might be resultant from directory traversal.

Vulnerable Systems

Application

  • Gphotos 1.4

  • Gphotos 1.5


References

VUPEN - ADV-2006-1806

BID - 17967

BUGTRAQ - 20060513 Gphotos Directory Traversal and Cross Site Scripting

SECUNIA - 20095

XF - gphotos-multiple-xss(26426)

OSVDB - 25499

OSVDB - 25498

OSVDB - 25497

SREASON - 906


Last Updated: 27 May 2016 10:42:27