Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2401

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2006-2401
Last Modified 07 Mar 2011 09:36:08
Published 15 May 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2401

Summary

The leetnet functions (leetnet/rudp.cpp) in Outgun 1.0.3 bot 2 and earlier allow remote attackers to cause a denial of service (application crash) via packets with incorrect message sizes, which triggers a buffer over-read.

Vulnerable Systems

Application

  • Outgun 1.0

  • Outgun 1.0.3

  • Outgun 1.0.3 Bot 2


References

VUPEN - ADV-2006-1796

BID - 17985

BUGTRAQ - 20060512 Multiple vulnerabilities in Outgun 1.0.3 bot 2

SECUNIA - 20098

MISC - http://aluigi.altervista.org/adv/outgunx-adv.txt

XF - outgun-leetnet-message-dos(26512)

SREASON - 898


Last Updated: 27 May 2016 10:42:27