Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2415

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2415
Last Modified 24 Aug 2013 01:03:23
Published 16 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2415

Summary

Multiple cross-site scripting (XSS) vulnerabilities in FlexChat 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) username and (2) CFTOKEN parameter in (a) index.cfm and (3) CFTOKEN and (4) CFID parameter in (b) chat.cfm.

Vulnerable Systems

Application

  • Flexchat 2.0


References

VUPEN - ADV-2006-1804

SECUNIA - 20101

XF - flexchat-index-chat-xss(26429)

OSVDB - 25505

OSVDB - 25504

SECTRACK - 1016104

MISC - http://pridels0.blogspot.com/2006/05/flexchat-xss.html


Last Updated: 27 May 2016 10:42:28