Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2418

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-2418
Last Modified 07 Mar 2011 09:36:10
Published 16 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2418

Summary

Cross-site scripting (XSS) vulnerabilities in certain versions of phpMyAdmin before 2.8.0.4 allow remote attackers to inject arbitrary web script or HTML via the db parameter in unknown scripts.

Vulnerable Systems

Application

  • Phpmyadmin 2.8.0.3


References

XF - phpmyadmin-db-xss(26441)

BID - 17973

CONFIRM - http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-2

DEBIAN - DSA-1207

SECUNIA - 22781

SECUNIA - 20627

SECUNIA - 20113

SUSE - SUSE-SR:2006:013

VUPEN - ADV-2006-1794


Last Updated: 27 May 2016 10:42:28