Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2422

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-2422
Last Modified 07 Mar 2011 09:36:10
Published 17 May 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2422

Summary

phpCOIN 1.2.3 and earlier stores messages based upon e-mail addresses, which allows remote authenticated users to read messages for other users by adding the sender's e-mail address as an "additional contact".

Vulnerable Systems

Application

  • Coinsoft Technologies Phpcoin 1.2

  • Coinsoft Technologies Phpcoin 1.2.1

  • Coinsoft Technologies Phpcoin 1.2.1b

  • Coinsoft Technologies Phpcoin 1.2.2


References

XF - phpcoin-emailaddress-information-disclosure(26499)

VUPEN - ADV-2006-1788

BID - 17959

SECUNIA - 20088

CONFIRM - http://forums.phpcoin.com/index.php?showtopic=5941


Last Updated: 27 May 2016 10:42:28