Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2423

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2423
Last Modified 07 Mar 2011 09:36:10
Published 17 May 2006 06:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2423

Summary

Cross-site scripting (XSS) vulnerability in ftplogin/index.php in Confixx 3.1.2 allows remote attackers to inject arbitrary web script or HTML via the login parameter.

Vulnerable Systems

Application

  • Swsoft Confixx 3.0.6

  • Swsoft Confixx 3.0.8

  • Swsoft Confixx 3.1.2


References

VUPEN - ADV-2006-1817

BUGTRAQ - 20060515 Confixx 3.1.2 <= Code Injection

SECUNIA - 20105

XF - confixx-ftplogin-xss(26472)

BID - 17984

OSVDB - 25525

SREASON - 903

SREASON - 687


Last Updated: 27 May 2016 10:42:28