Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2428

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2428
Last Modified 07 Mar 2011 09:36:11
Published 17 May 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2428

Summary

add.asp in DUware DUbanner 3.1 allows remote attackers to execute arbitrary code by uploading files with arbitrary extensions, such as ASP files, probably due to client-side enforcement that can be bypassed. NOTE: some of these details are obtained from third party information, since the raw source is vague.

Vulnerable Systems

Application

  • Duware Dubanner 3.1


References

VUPEN - ADV-2006-1825

BID - 17993

BUGTRAQ - 20060510 # MHG Security Team --- Gallery Upload Vulnerabilities

SECUNIA - 20102

XF - dubanner-add-file-upload(26457)

SREASON - 911


Last Updated: 27 May 2016 10:42:28