Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2433

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2006-2433
Last Modified 07 Mar 2011 09:36:12
Published 17 May 2006 06:06:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2433

Summary

Unspecified vulnerability in IBM WebSphere Application Server 6.0.2, 6.0.2.1, 6.0.2.3, 6.0.2.5, and 6.0.2.7 has unknown impact and attack vectors related to the "administrative console".

Vulnerable Systems

Application

  • Ibm Websphere Application Server 6.0.2

  • Ibm Websphere Application Server 6.0.2.1

  • Ibm Websphere Application Server 6.0.2.3

  • Ibm Websphere Application Server 6.0.2.5

  • Ibm Websphere Application Server 6.0.2.7


References

AIXAPAR - PK17838

CONFIRM - http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg27006876

SECUNIA - 20032

BUGTRAQ - 20060509 IBM Websphere Application Server Multiple Vulnerabilities

VUPEN - ADV-2006-1736

SREASON - 910


Last Updated: 27 May 2016 10:42:28