Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2441

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-2441
Last Modified 05 Sep 2008 05:04:32
Published 18 May 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2441

Summary

Pioneers meta-server before 0.9.55, when the server-console is not installed, allows remote attackers to cause a denial of service (crash) via certain requests from an older gnocatan client to create a new game.

Vulnerable Systems

Application

  • Pioneers Meta-server 0.9.49


References

CONFIRM - http://sourceforge.net/tracker/index.php?func=detail&aid=1425705&group_id=5095&atid=305095

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=351986


Last Updated: 27 May 2016 10:42:28