Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2473

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2473
Last Modified 20 Aug 2009 12:45:14
Published 19 May 2006 01:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2473

Summary

** DISPUTED ** Cross-site scripting (XSS) vulnerability in ow.asp in OpenWiki 0.78 allows remote attackers to inject arbitrary web script or HTML via the p parameter. NOTE: this issue has been disputed by the vendor and a third party who is affiliated with the product. The vendor states "You cannot insert code in a wikipage or via URL parameters as they are all escaped before usage, so nothing can be compromised at other sites."

Vulnerable Systems

Application

  • Openwiki 0.78


References

BUGTRAQ - 20080912 Re: OpenWiki<--v0.78 Cross-Site Scripting

BUGTRAQ - 20060517 OpenWiki<--v0.78 Cross-Site Scripting

MISC - http://www.openwiki.com/ow.asp?XssVulnerability

MISC - http://www.openwiki.com/ow.asp?OpenWikiVulnerability

XF - openwiki-ow-xss(26517)

BID - 18013

SREASON - 920


Last Updated: 27 May 2016 10:42:28