Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2477

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2006-2477
Last Modified 07 Mar 2011 09:36:16
Published 19 May 2006 01:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2006-2477

Summary

Cross-site scripting (XSS) vulnerability in the administrative interface Bitrix Site Manager 4.1.x allows remote attackers to inject arbitrary web script or HTML via unspecified inputs.

Vulnerable Systems

Application

  • Bitrix Site Manager 4.0.0

  • Bitrix Site Manager 4.0.2

  • Bitrix Site Manager 4.0.3

  • Bitrix Site Manager 4.0.4

  • Bitrix Site Manager 4.0.5

  • Bitrix Site Manager 4.0.6

  • Bitrix Site Manager 4.0.7

  • Bitrix Site Manager 4.0.8

  • Bitrix Site Manager 4.1.0


References

VUPEN - ADV-2006-1858

BUGTRAQ - 20060518 Multiple Vulns in Bitrix CMS

SECTRACK - 1016121

SECUNIA - 20143

XF - bitrixcms-admin-interface-xss(26544)

SREASON - 918


Last Updated: 27 May 2016 10:42:28