Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2484

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2484
Last Modified 05 Sep 2008 05:04:40
Published 19 May 2006 07:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2484

Summary

Cross-site scripting (XSS) vulnerability in index.html in IceWarp WebMail 5.5.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the PHPSESSID parameter.

Vulnerable Systems

Application

  • Icewarp Web Mail 1.40.00

  • Icewarp Web Mail 1.40.10

  • Icewarp Web Mail 3.1.4

  • Icewarp Web Mail 3.3.1

  • Icewarp Web Mail 3.3.2

  • Icewarp Web Mail 3.4.1

  • Icewarp Web Mail 3.4.2

  • Icewarp Web Mail 3.5.0

  • Icewarp Web Mail 3.5.1

  • Icewarp Web Mail 4.1.4

  • Icewarp Web Mail 4.1.5

  • Icewarp Web Mail 5.2.7

  • Icewarp Web Mail 5.2.8

  • Icewarp Web Mail 5.3

  • Icewarp Web Mail 5.3.1

  • Icewarp Web Mail 5.3.2

  • Icewarp Web Mail 5.4

  • Icewarp Web Mail 5.5.1


References

BID - 17995

BUGTRAQ - 20060516 IceWarp Cross-Site Scripting(XSS)

XF - icewarpwebmail-phpsessid-xss(26680)

SREASON - 925


Last Updated: 27 May 2016 10:42:29