Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2496

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2006-2496
Last Modified 07 Mar 2011 09:36:18
Published 19 May 2006 11:02:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2496

Summary

Buffer overflow in iMonitor 2.4 in Novell eDirectory 8.8 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via unknown attack vectors.

Vulnerable Systems

Application

  • Novell Edirectory 8.8

  • Novell Imonitor 2.4


References

BID - 18026

CONFIRM - http://support.novell.com/cgi-bin/search/searchtid.cgi?/2973759.htm

SECTRACK - 1016120

SECUNIA - 20139

VUPEN - ADV-2006-1850

XF - novell-imonitor-bo(26524)

MISC - http://www.zerodayinitiative.com/advisories/ZDI-06-016.html

BUGTRAQ - 20060522 ZDI-06-016: Novell eDirectory 8.8 NDS Server Buffer Overflow Vulnerability

OSVDB - 25781


Last Updated: 27 May 2016 10:42:29