Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2528

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2528
Last Modified 05 Sep 2008 05:04:47
Published 22 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2528

Summary

PHP remote file inclusion vulnerability in classified_right.php in phpBazar 2.1.0 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the language_dir parameter.

Vulnerable Systems

Application

  • Smartisoft Phpbazar 2.1.0


References

BID - 18052

BUGTRAQ - 20060520 phpBazar <= 2.1.0 Multiple vulnerabilites

SECUNIA - 20198

XF - phpbazar-classifiedright-file-include(26618)

OSVDB - 25700

SREASON - 933


Last Updated: 27 May 2016 10:42:39