Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2543

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-2543
Last Modified 07 Mar 2011 09:36:28
Published 23 May 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2543

Summary

Xtreme Topsites 1.1 allows remote attackers to trigger MySQL errors and possibly conduct SQL injection attacks via unspecified vectors in join.php.

Vulnerable Systems

Application

  • Xtreme Scripts Xtreme Topsites 1.1


References

VUPEN - ADV-2006-1899

BID - 18055

BUGTRAQ - 20060519 Xtremescripts Topsites v1.1

SECUNIA - 20192

OSVDB - 25705

SREASON - 945


Last Updated: 27 May 2016 10:42:40