Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2545

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-2545
Last Modified 13 Sep 2011 12:00:00
Published 23 May 2006 06:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2545

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Xtreme Topsites 1.1 allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter in stats.php and (2) unspecified inputs in lostid.php, probably the searchthis parameter. NOTE: one or more of these vectors might be resultant from SQL injection.

Vulnerable Systems

Application

  • Xtreme Scripts Xtreme Topsites 1.1


References

XF - topsites-stats-join-lostid-xss(26614)

VUPEN - ADV-2006-1899

BID - 18055

BUGTRAQ - 20060519 Xtremescripts Topsites v1.1

OSVDB - 25702

SREASON - 945

SECUNIA - 20192


Last Updated: 27 May 2016 10:42:40