Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2550

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-2550
Last Modified 07 Mar 2011 09:36:29
Published 23 May 2006 06:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2550

Summary

perlpodder before 0.5 allows remote attackers to execute arbitrary code via shell metacharacters in the URL of a podcast, which are executed when saving the URL to a log file. NOTE: the wget vector is already covered by CVE-2006-2548.

Vulnerable Systems

Application

  • Perlpodder 0.2

  • Perlpodder 0.3

  • Perlpodder 0.4


References

VUPEN - ADV-2006-1906

BID - 18067

BUGTRAQ - 20060522 Perlpodder Remote Arbitrary Command Execution

MISC - http://www.redteam-pentesting.de/advisories/rt-sa-2006-003.php

XF - perlpodder-dlset-command-execution(26575)

OSVDB - 25708

SECUNIA - 20238


Last Updated: 27 May 2016 10:42:40