Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2554

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2554
Last Modified 07 Mar 2011 09:36:29
Published 23 May 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2554

Summary

Buffer overflow in the tell_player_surr_changes function in Genecys 0.2 and earlier might allow remote attackers to execute arbitrary code via long arguments.

Vulnerable Systems

Application

  • Genecys 0.2


References

XF - genecys-tellplayersurrchanges-bo(26519)

VUPEN - ADV-2006-1815

BID - 17969

OSVDB - 25481

SECUNIA - 20099

FULLDISC - 20060512 Buffer-overflow and NULL pointer crash in Genecys 0.2

MISC - http://aluigi.altervista.org/adv/genecysbof-adv.txt

SREASON - 944


Last Updated: 27 May 2016 10:42:40