Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2564

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2564
Last Modified 07 Mar 2011 09:36:30
Published 24 May 2006 04:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2564

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in AlstraSoft E-Friends allow remote attackers to inject arbitrary web script or HTML by (1) posting a blog, (2) posting a listing, (3) posting an event, (4) adding comments, or (5) sending a message.

Vulnerable Systems

Application

  • Alstrasoft E-friends 4.0


References

VUPEN - ADV-2006-1944

BID - 18079

BUGTRAQ - 20060522 AlstraSoft E-Friends - XSS

SECUNIA - 20229

XF - alstrasoft-efriends-index-xss(26650)

SREASON - 954


Last Updated: 27 May 2016 10:42:40