Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2567

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2567
Last Modified 07 Mar 2011 09:36:31
Published 24 May 2006 04:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2567

Summary

Cross-site scripting (XSS) vulnerability in submit_article.php in Alstrasoft Article Manager Pro 1.6 allows remote attackers to inject arbitrary web script or HTML when submitting an article, as demonstrated using a javascript URI in a Cascading Style Sheets (CSS) property of a STYLE attribute of an element.

Vulnerable Systems

Application

  • Alstrasoft Article Manager Pro 1.6


References

VUPEN - ADV-2006-1943

BUGTRAQ - 20060522 Alstrasoft Article Manager Pro v1.6

SECUNIA - 20228

XF - article-manager-submitarticle-xss(26673)

SREASON - 949


Last Updated: 27 May 2016 10:42:40