Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2568

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2006-2568
Last Modified 07 Mar 2011 09:36:31
Published 24 May 2006 07:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2568

Summary

PHP remote file inclusion vulnerability in addpost_newpoll.php in UBB.threads 6.4 through 6.5.2 and 6.5.1.1 (trial) allows remote attackers to execute arbitrary PHP code via a URL in the thispath parameter.

Vulnerable Systems

Application

  • Ubbcentral Ubb.threads 6.4

  • Ubbcentral Ubb.threads 6.4.1

  • Ubbcentral Ubb.threads 6.4.2

  • Ubbcentral Ubb.threads 6.4.3

  • Ubbcentral Ubb.threads 6.4.4

  • Ubbcentral Ubb.threads 6.5

  • Ubbcentral Ubb.threads 6.5.1

  • Ubbcentral Ubb.threads 6.5.1.1

  • Ubbcentral Ubb.threads 6.5.2


References

VUPEN - ADV-2006-1915

SECUNIA - 20242

MILW0RM - 1814

XF - ubbthreads-thispath-file-include(26596)

CONFIRM - http://www.ubbcentral.com/boards/showflat.php/Cat/0/Number/4560078/an/0/page/0#Post4560078

BID - 18075

OSVDB - 25714


Last Updated: 27 May 2016 10:42:40