Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2575

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-2575
Last Modified 07 Mar 2011 09:36:31
Published 24 May 2006 07:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2575

Summary

The setFrame function in Lib/2D/Surface.hpp for NetPanzer 0.8 and earlier allows remote attackers to cause a denial of service (crash) via a client flag (frameNum) that is greater than 41, which triggers an assert error.

Vulnerable Systems

Application

  • Pyrosoft Inc Netpanzer 0.8


References

VUPEN - ADV-2006-1939

SECUNIA - 20250

MISC - http://aluigi.altervista.org/adv/panza-adv.txt

XF - netpanzer-framenum-dos(26607)

BID - 18104

BUGTRAQ - 20060523 Server termination in netPanzer 0.8 (rev 952)

OSVDB - 25737

SECTRACK - 1016149


Last Updated: 27 May 2016 10:42:40