Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2582

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2582
Last Modified 07 Mar 2011 09:36:32
Published 25 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2582

Summary

The editing form in RWiki 2.1.0pre1 through 2.1.0 allows remote attackers to execute arbitrary Ruby code via unknown attack vectors.

Vulnerable Systems

Application

  • Rwiki 2.1.0pre1

  • Rwiki 2.1.0pre2


References

SECUNIA - 20264

VUPEN - ADV-2006-1949

XF - rwiki-editing-form-ruby-code-injection(26668)


Last Updated: 27 May 2016 10:42:40