Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2586

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2006-2586
Last Modified 07 Mar 2011 09:36:33
Published 25 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2586

Summary

Cross-site scripting (XSS) vulnerability in IpLogger 1.7 and earlier allows remote attackers to inject arbitrary HTML or web script via the HTTP_REFERER header in an HTTP request.

Vulnerable Systems

Application

  • Iplogger 1.7


References

VUPEN - ADV-2006-1937

XF - iplogger-headers-xss(26643)


Last Updated: 27 May 2016 10:42:40