Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2590

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2590
Last Modified 07 Mar 2011 09:36:33
Published 25 May 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2590

Summary

SQL injection vulnerability in e107 before 0.7.5 allows remote attackers to execute arbitrary SQL commands via unknown attack vectors.

Vulnerable Systems

Application

  • E107 0.7.5


References

SECUNIA - 20262

CONFIRM - http://e107.org/comment.php?comment.news.788

VUPEN - ADV-2006-1963

OSVDB - 25739


Last Updated: 27 May 2016 10:42:40