Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2610

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-2610
Last Modified 05 Sep 2008 05:05:00
Published 25 May 2006 09:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2610

Summary

Cross-site scripting (XSS) vulnerability in view.php in phpRaid 2.9.5 allows remote attackers to inject arbitrary web script or HTML via the (1) URL query string and the (2) Sort parameter.

Vulnerable Systems

Application

  • Spiffyjr Phpraid 2.9.5


References

BID - 18042

BUGTRAQ - 20060519 phpRaid "view.php" XSS Vulnerability

XF - phpraid-view-xss(26599)

SREASON - 962


Last Updated: 27 May 2016 10:42:40