Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2639

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2639
Last Modified 07 Mar 2011 09:36:41
Published 30 May 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2639

Summary

Cross-site scripting (XSS) vulnerability in the input forms in prattmic and Master5006 PHPSimpleChoose 0.3 allows remote attackers to inject arbitrary web script or HTML via a javascript URI in the SRC attribute of an IMG element.

Vulnerable Systems

Application

  • Phpsimplechoose 0.3


References

VUPEN - ADV-2006-2019

BUGTRAQ - 20060524 PHPSimple Choose v0.3

SECUNIA - 20306

XF - phpsimplechoose-script-xss(26714)

BUGTRAQ - 20060601 Re: PHPSimple Choose v0.3

SREASON - 971


Last Updated: 27 May 2016 10:42:40