Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2655

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2655
Last Modified 05 Sep 2008 05:05:05
Published 01 Jun 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2655

Summary

The build process for ypserv in FreeBSD 5.3 up to 6.1 accidentally disables access restrictions when using the /var/yp/securenets file, which allows remote attackers to bypass intended access restrictions.

Vulnerable Systems

Operating System

  • Freebsd 5.3

  • Freebsd 5.4

  • Freebsd 6.0

  • Freebsd 6.1


References

BID - 18204

FREEBSD - FreeBSD-SA-06:15

SECUNIA - 20389

XF - freebsd-ypserv-security-bypass(26792)

OSVDB - 25852

SECTRACK - 1016193


Last Updated: 27 May 2016 10:42:42