Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2697

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2006-2697
Last Modified 05 Sep 2008 05:05:12
Published 31 May 2006 06:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2697

Summary

Multiple SQL injection vulnerabilities in Easy-Content Forums 1.0 allow remote attackers to execute arbitrary SQL commands via the (1) startletter parameter in userview.asp and the (2) forumname parameter in topics.asp.

Vulnerable Systems

Application

  • Easy-content Forums 1.0


References

BUGTRAQ - 20060523 Easy-Content Forums 1.0 Multiple [SQL/XSS] Vulnerabilities

XF - easycontentforums-multiple-sql-injection(26804)

SREASON - 997


Last Updated: 27 May 2016 10:42:43