Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2724

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-2724
Last Modified 05 Sep 2008 05:05:16
Published 31 May 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2724

Summary

Cross-site scripting (XSS) vulnerability in PunBB 1.2.11 allows remote authenticated administrators to inject arbitrary HTML or web script to other administrators via the "Admin note" feature, a different vulnerability than CVE-2006-2227.

Vulnerable Systems

Application

  • Punbb 1.2.11


References

XF - punbb-adminnote-xss(26616)

MISC - http://www.neosecurityteam.net/advisories/Advisory-22.txt

SECTRACK - 1016157

BUGTRAQ - 20060521 PunBB 1.2.11 Cross site scripting


Last Updated: 27 May 2016 10:42:44