Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2737

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2737
Last Modified 07 Mar 2011 09:36:55
Published 01 Jun 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2737

Summary

utilities/register.asp in Nukedit 4.9.6 and earlier allows remote attackers to create new users as part of arbitrary groups, including the administrative group, via a modified groupid parameter when creating a user via the addDB action.

Vulnerable Systems

Application

  • Nukedit 4.9.0

  • Nukedit 4.9.1

  • Nukedit 4.9.2

  • Nukedit 4.9.3

  • Nukedit 4.9.6


References

VUPEN - ADV-2006-2052

BUGTRAQ - 20060529 [KAPDA::#46] - Nukedit Unauthorized Admin Add

MISC - http://www.kapda.ir/attach-1661-nukedit.txt

MISC - http://www.kapda.ir/advisory-337.html

SECUNIA - 20348

XF - nukedit-register-security-bypass(26951)

BID - 18157

SREASON - 1013


Last Updated: 27 May 2016 10:42:44