Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2744

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2744
Last Modified 07 Mar 2011 09:36:56
Published 01 Jun 2006 06:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2744

Summary

PHP remote file inclusion vulnerability in p-popupgallery.php in F@cile Interactive Web 0.8.41 through 0.8.5 allows remote attackers to execute arbitrary PHP code via a URL in the l parameter.

Vulnerable Systems

Application

  • Facile Interactive Web 0.8.41

  • Facile Interactive Web 0.8.5


References

VUPEN - ADV-2006-2036

BID - 18149

BUGTRAQ - 20060528 Advisory: F@cile Interactive Web <= 0.8x Multiple RemoteVulnerabilities.

MISC - http://www.nukedx.com/?viewdoc=35

MISC - http://www.nukedx.com/?getxpl=35

SECUNIA - 20358

XF - f@cile-ppopupgallery-file-include(26839)

OSVDB - 26100

SREASON - 1010


Last Updated: 27 May 2016 10:42:44