Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2757

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2757
Last Modified 26 Aug 2009 12:42:39
Published 01 Jun 2006 09:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2757

Summary

Cross-site scripting (XSS) vulnerability in Chipmunk guestbook allows remote attackers to inject arbitrary web script or HTML via the (1) start parameter in (a) index.php; (2) forumID parameter in index.php, (b) newtopic.php, and (c) reply.php; and (3) ID parameter to (d) edit.php.

Vulnerable Systems

Application

  • Chipmunk Scripts Chipmunk Guestbook


References

BUGTRAQ - 20060527 Multiple Xss exploits in Chipmunk Board

BUGTRAQ - 20060527 Xss exploit in Chipmunk guestbook

MISC - http://packetstorm.linuxsecurity.com/0811-exploits/chipmunkguestbook-sqlxss.txt

OSVDB - 50345

XF - chipmunkcms-forumid-xss(26873)

XF - chipmunk-guestbook-index-xss(26700)

BID - 18118

SECTRACK - 1016182

SREASON - 1008


Last Updated: 27 May 2016 10:42:44