Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2758

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-2758
Last Modified 05 Sep 2008 05:05:21
Published 01 Jun 2006 09:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2758

Summary

Directory traversal vulnerability in jetty 6.0.x (jetty6) beta16 allows remote attackers to read arbitrary files via a %2e%2e%5c (encoded ../) in the URL. NOTE: this might be the same issue as CVE-2005-3747.

Vulnerable Systems

Application

  • Jetty 6.0


References

SECTRACK - 1016168


Last Updated: 27 May 2016 10:42:44