Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2794

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2006-2794
Last Modified 05 Sep 2008 05:05:27
Published 02 Jun 2006 09:02:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2794

Summary

Hesabim.asp in ASPSitem 2.0 and earlier allows remote attackers to read private messages of other users via a modified id parameter.

Vulnerable Systems

Application

  • Aspsitem 1.83

  • Aspsitem 2.0


References

SECUNIA - 20355

BUGTRAQ - 20060528 Advisory: ASPSitem <= 2.0 Multiple Vulnerabilities.

MISC - http://www.nukedx.com/?viewdoc=39

XF - aspsitem-hesabim-information-disclosure(26859)

SREASON - 1021


Last Updated: 27 May 2016 10:42:46