Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2810

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-2810
Last Modified 05 Sep 2008 05:05:29
Published 05 Jun 2006 01:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2810

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Belchior Foundry vCard 2.9 allow remote attackers to inject arbitrary web script or HTML via the page parameter in (1) toprated.php and (2) newcards.php. NOTE: the card_id vector is already covered by CVE-2006-1230.

Vulnerable Systems

Application

  • Belchior Foundry Vcard 2.9


References

BUGTRAQ - 20060527 multiple Xss exploits in : vCard 2.9

SECTRACK - 1016183

XF - vcard-multiple-xss(26838)

SREASON - 571

SREASON - 1034

SECUNIA - 19216


Last Updated: 27 May 2016 10:42:46