Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2815

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-2815
Last Modified 13 Sep 2011 12:00:00
Published 05 Jun 2006 01:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2815

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Two Shoes M-Factory (TSMF) SimpleBoard 1.1.0 Stable (aka com_simpleboard), as used in Mambo and Joomla!, allow remote attackers to inject arbitrary web script or HTML via (1) the Name field in "post ne topic" in the Frontend, (2) the Title (aka Community-Title) field in Simpleboard Configuration in the Backend Admin Panel, and the (3) Name (aka Forum-Title) and (4) Name (aka Category-Title) fields in Simpleboard Administration in the Backend Admin Panel. NOTE: some sources have stated that the sb_authorname parameter is affected, but it is unclear which field is related to it.

Vulnerable Systems

Application

  • Two Shoes Mambo Factory Simpleboard 1.1.0 Stable


References

XF - simpleboard-multiple-xss(27021)

VUPEN - ADV-2006-2111

BID - 18251

BUGTRAQ - 20060601 Joomla/Mambo CMS Component SimpleBoard 1.1 XSS-Vulnerabilities

SREASON - 1030

SECUNIA - 20409


Last Updated: 27 May 2016 10:42:46