Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2824

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2824
Last Modified 07 Mar 2011 09:37:05
Published 05 Jun 2006 01:02:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2824

Summary

Logicalware MailManager before 2.0.10 does not remove 0xc8 0x27 (0xc8 followed by a single-quote character) from the data stream to the server, which allows remote attackers to modify data and gain administrative access when PostgreSQL is used, aka "bug #1494281 - Postgres encoding security hole." NOTE: while this issue involves PostgreSQL, it is specific to MailManager's interface to PostgreSQL and is therefore a different vulnerability than CVE-2006-2313 and CVE-2006-2314.

Vulnerable Systems

Application

  • Logicalware Mailmanager 2.0

  • Logicalware Mailmanager 2.0 R7

  • Logicalware Mailmanager 2.0.1

  • Logicalware Mailmanager 2.0.1 Rc2

  • Logicalware Mailmanager 2.0.2

  • Logicalware Mailmanager 2.0.3

  • Logicalware Mailmanager 2.0.4

  • Logicalware Mailmanager 2.0.5

  • Logicalware Mailmanager 2.0.6

  • Logicalware Mailmanager 2.0.7

  • Logicalware Mailmanager 2.0.8

  • Logicalware Mailmanager 2.0.9


References

CONFIRM - http://sourceforge.net/project/shownotes.php?group_id=85788&release_id=419822

VUPEN - ADV-2006-1995

CONFIRM - http://svn.sourceforge.net/viewcvs.cgi/mailmanager/MailManager/branches/RELENG_2_1/sql/__init__.py?r1=3019&r2=3063

SECUNIA - 20303


Last Updated: 27 May 2016 10:42:46