Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2840

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2006-2840
Last Modified 07 Mar 2011 09:37:06
Published 06 Jun 2006 04:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2840

Summary

Cross-site scripting (XSS) vulnerability in (1) uploads.php and (2) "url links" in PmWiki 2.1.6 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.

Vulnerable Systems

Application

  • Pmwiki 2.0.0

  • Pmwiki 2.0.1

  • Pmwiki 2.0.10

  • Pmwiki 2.0.11

  • Pmwiki 2.0.12

  • Pmwiki 2.0.13

  • Pmwiki 2.0.2

  • Pmwiki 2.0.3

  • Pmwiki 2.0.4

  • Pmwiki 2.0.5

  • Pmwiki 2.0.6

  • Pmwiki 2.0.7

  • Pmwiki 2.0.8

  • Pmwiki 2.0.9

  • Pmwiki 2.1.0

  • Pmwiki 2.1.1

  • Pmwiki 2.1.2

  • Pmwiki 2.1.3

  • Pmwiki 2.1.4

  • Pmwiki 2.1.5

  • Pmwiki 2.1.6


References

CONFIRM - http://www.pmwiki.org/wiki/PmWiki/ChangeLog

SECUNIA - 20386

VUPEN - ADV-2006-2084

XF - pmwiki-uploads-xss(26827)


Last Updated: 27 May 2016 10:42:46