Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2849

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2849
Last Modified 07 Mar 2011 09:37:07
Published 06 Jun 2006 04:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2849

Summary

PHP remote file inclusion vulnerability in includes/webdav/server.php in Bytehoard 2.1 Epsilon/Delta allows remote attackers to execute arbitrary PHP code via a URL in the bhconfig[bhfilepath] parameter.

Vulnerable Systems

Application

  • Andrew Godwin Bytehoard 2.1 Delta

  • Andrew Godwin Bytehoard 2.1 Epsilon


References

VUPEN - ADV-2006-2110

BID - 18234

BUGTRAQ - 20060602 Bytehoard 2.1 Remote File Include

OSVDB - 25948

SECTRACK - 1016207

SECUNIA - 20400

MILW0RM - 1860

XF - bytehoard-bhfilepath-file-include(26936)


Last Updated: 27 May 2016 10:42:46