Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2851

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2851
Last Modified 07 Mar 2011 09:37:08
Published 06 Jun 2006 04:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2851

Summary

Cross-site scripting (XSS) vulnerability in index.php in dotProject 2.0.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters, which are not properly handled when the client is using Internet Explorer.

Vulnerable Systems

Application

  • Dotproject 2.0

  • Dotproject 2.0.1

  • Dotproject 2.0.2


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=422371

VUPEN - ADV-2006-2124

BID - 18275

SECUNIA - 20418

JVN - JVN#97636431

XF - dotproject-xss(26904)


Last Updated: 27 May 2016 10:42:46