Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2870

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2870
Last Modified 07 Mar 2011 09:37:10
Published 06 Jun 2006 04:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2870

Summary

Cross-site scripting (XSS) vulnerability in forum_search.asp in Intelligent Solutions Inc. ASP Discussion Forum allows remote attackers to inject arbitrary web script or HTML via the search variable.

Vulnerable Systems

Application

  • Intelligent Solutions Asp Discussion Forum


References

VUPEN - ADV-2006-2113

BID - 18237

SECUNIA - 20425

MISC - http://colander.altervista.org/advisory/ASPDisc.txt

XF - aspdiscussionforum-forumsearch-xss(26929)


Last Updated: 27 May 2016 10:42:48