Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2871

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-2871
Last Modified 05 Sep 2008 05:05:39
Published 06 Jun 2006 04:06:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-2871

Summary

** DISPUTED ** PHP remote file inclusion vulnerability in include/common.php in CyBoards PHP Lite 1.25 allows remote attackers to execute arbitrary PHP code via a URL in the script_path parameter. NOTE: CVE disputes this issue, since $script_path is set to a constant value.

Vulnerable Systems

Application

  • Cyboards Php Lite 1.25


References

XF - cyboards-common-file-include(26962)

BID - 18272

BUGTRAQ - 20060604 CyBoards PHP Lite v1.25 (common.PHP) Remote File Inclusion

OSVDB - 26596

VIM - 20070412 dispute: older CyBoards common.php RFI (CVE-2006-2871)

SECTRACK - 1016225

SREASON - 1051


Last Updated: 27 May 2016 10:42:48