Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2895

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-2895
Last Modified 07 Mar 2011 09:37:15
Published 07 Jun 2006 06:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-2895

Summary

Cross-site scripting (XSS) vulnerability in MediaWiki 1.6.0 up to versions before 1.6.7 allows remote attackers to inject arbitrary HTML and web script via the edit form.

Vulnerable Systems

Application

  • Mediawiki 1.6.0

  • Mediawiki 1.6.1

  • Mediawiki 1.6.2

  • Mediawiki 1.6.3

  • Mediawiki 1.6.4

  • Mediawiki 1.6.5

  • Mediawiki 1.6.5 R14348

  • Mediawiki 1.6.6


References

CONFIRM - http://svn.wikimedia.org/viewvc/mediawiki/tags/REL1_6_7/phase3/RELEASE-NOTES

SECUNIA - 20458

MLIST - [MediaWiki-announce] 20060606 MediaWiki 1.6.7 released

VUPEN - ADV-2006-2159

XF - mediawiki-edit-form-xss(27029)


Last Updated: 27 May 2016 10:42:48