Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-2955

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-2955
Last Modified 07 Mar 2011 09:37:22
Published 12 Jun 2006 04:06:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-2955

Summary

Multiple cross-site scripting (XSS) vulnerabilities in KAPhotoservice 7.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) New Category (newcategory) or (2) apage parameter to (a) edtalbum.asp, or the (3) cat or (4) albumid parameter to (b) album.asp.

Vulnerable Systems

Application

  • Kaphotoservice 7.5


References

VUPEN - ADV-2006-2251

BID - 18379

OSVDB - 26276

OSVDB - 26275

SECTRACK - 1016253

SECUNIA - 20521

XF - kaphotoservice-multiple-xss(27073)

MISC - http://pridels0.blogspot.com/2006/06/kaphotoservice-75-vuln.html


Last Updated: 27 May 2016 10:42:50